開発コメント(9/11)&ライブラ エオルゼアのiOS 8への対応について

開発コメント(9/11)&ライブラ エオルゼアのiOS 8への対応について

開発コメント(9/11)

「第17回FFXIVプロデューサーレター LIVE」のQ&Aを公開! (2014/09/11)

目的設定のないパーティ募集について

こんなレシピを追加してほしい

リテイナーも頭装備の非表示

このニュースをどう思いますか?【 y 6  : n 3  】

 

ライブラ エオルゼアのiOS 8への対応について(9/11)

iOS版「ファイナルファンタジーXIV: ライブラ エオルゼア」のiOS 8への対応について、お知らせいたします。

iOS 8に対応したバージョンの「ファイナルファンタジーXIV: ライブラ エオルゼア」がリリースされる前に、ご利用の端末をiOS 8へアップデートした場合、正常に動作しなくなる場合がございます。
そのため、iOS 8対応バージョンのアプリがリリースされるまでの間、iOS 8へのアップデートはお控えいただければ幸いです。

iOS 8対応バージョンのアプリは現在開発中です。リリースの準備ができ次第、配布を予定しております。

なお、iOS 8対応バージョンのアプリは、iOS 5でご利用いただくことができなくなるため、対応機種が変更される予定となっております。

お客様にはご不便をおかけいたしますことを深くお詫び申し上げます。

このニュースをどう思いますか?【 y 5  : n 0  】

  • たった一個のアプリのためにOSのアップデートするなとかなんというかすごい姿勢だなw — 2014/09/11 (木) 19:13:36
  • ただの常套句だろ、何でもなんでも噛み付きすぎw — 2014/09/11 (木) 20:56:35
  • 1みたいなのが「アップデートして使えません!」とかフォーラムにスレ立てるんだろうな。 — 2014/09/11 (木) 22:24:30
  • 普通はOSのアップデートするなじゃなく対応するまでアプリを使わないでくださいだろJK — 2014/09/12 (金) 09:35:00
  • それよりiOS5で利用できなくなるのやめちくり~ — 2014/09/12 (金) 11:12:33
  • iOS非対応ってことはtouch3Gと初代iPadが非対応になるのかな? — 2014/09/12 (金) 21:17:47
タイトルとURLをコピーしました